LTP 6.8 Flowing liquid animation is broken...

Discuss anything ZDoom-related that doesn't fall into one of the other categories.
User avatar
Posts: 9
Joined: Mon Jul 17, 2023 9:34 am
Operating System Version (Optional): Windows 10

LTP 6.8 Flowing liquid animation is broken...

Post by Epstein_Murdered_Why »

I have been using LTP 6.8 for several days now.

I LOVE it! Terrific work, by the way! If the creator reads this: THANK YOU!


The flowing liquid surface animations are no longer working, and I cannot figure out why.

Here's what I've tried to remedy the situation:

- Adjusted its load priority in the latest version of ZDL. I have placed its load priority EVERYWHERE. Above the WAD and below the WAD. It doesn't impact anything.

- Adjusted its settings via the in-game GUI. Any splash adjustments I make WILL properly register, and WILL properly work in-game. However, the flowing liquid surface animations will still not work.

- Downloaded the mod from ModDB, and installed it over the original listing

NOTHING has worked so far. And I dearly need those liquids to FLOW.

Any advice will be very warmly welcomed.

Return to “General”