I cannot choose the base game anymore(GZDoom)

Need help running G/Q/ZDoom/ECWolf/Zandronum/3DGE/EDuke32/Raze? Did your computer break? Ask here.

Moderator: GZDoom Developers

Forum rules
Contrary to popular belief, we are not all-knowing-all-seeing magical beings!

If you want help you're going to have to provide lots of info. Like what is your hardware, what is your operating system, what version of GZDoom/LZDoom/whatever you're using, what mods you're loading, how you're loading it, what you've already tried for fixing the problem, and anything else that is even remotely relevant to the problem.

We can't magically figure out what it is if you're going to be vague, and if we feel like you're just wasting our time with guessing games we will act like that's what you're really doing and won't help you.
GZDoomerneedshelp

I cannot choose the base game anymore(GZDoom)

Post by GZDoomerneedshelp »

So I have been playing doom for a while and when I started gzdoom before, it used to show me a list of base games for a wad to run with: Ultimate doom and Doom 2, both the original and the unity version. Right now whenever I open gzdoom, it autoloads with the doom 2 being the base game. This make me unable to play with wads that are based on the ultimate doom (e.g. no end in sight). I tried changing the queryiwad or holding shift when gzdoom is opening, but nothing happened. Can someone please help?
AvzinElkein
Posts: 615
Joined: Wed Nov 17, 2010 6:35 pm

Re: I cannot choose the base game anymore(GZDoom)

Post by AvzinElkein »

You know how to reach Miscellaneous Options, correct?
HeavensSakesAlive

Re: I cannot choose the base game anymore(GZDoom)

Post by HeavensSakesAlive »

Press shift down and then doubleclick GZDoom to run. Then uncheck the Don't ask me again (Don't show the choose iwad window at startup) selection.

Or change queryiwad from false to true in GZDoom ini GlobalSettings.

Return to “Technical Issues”