How to get rid of screen jumps in rottexpr

If it's not ZDoom, it goes here.
Casualfan
Posts: 65
Joined: Fri Jan 14, 2022 8:31 pm

How to get rid of screen jumps in rottexpr

Post by Casualfan »

I'll explain this the best I can: In rottexpr (probably the current best source port for Rise of the Triad), instead of autoaiming like doom where the shot just lands above your head, the screen jumps so that the center of the screen (where the crosshair would be) is now centered on the enemy. I don't mind this too much. The problem is that sometimes when I'm just walking, the screen will jump randomly to above or below where I'm looking or want to be looking without me shooting anything. Even if I turn off autoaim and turn on mouselook, this still happens. Has anyone encountered this problem, or is this just an unavoidable quirk of the source port or the game itself?

Also, does anyone know of a better port for this game, or an ideal way to configure DosBox for it?
Casualfan
Posts: 65
Joined: Fri Jan 14, 2022 8:31 pm

Re: How to get rid of screen jumps in rottexpr

Post by Casualfan »

Sorry if this is necroposting but I answered my own question: I rebound "A" for WASD keyboard control but it was still also bound to "Aim". Feel free to delete this if it doesn't feel like it's contributing anything here.

Return to “Off-Topic”