The latest LZDoom version is wrong.

Moderator: GZDoom Developers

yum13241
Posts: 335
Joined: Mon May 10, 2021 8:08 pm
Preferred Pronouns: He/Him
Operating System Version (Optional): EndeavorOS (basically Arch)
Graphics Processor: Intel with Vulkan/Metal Support

The latest LZDoom version is wrong.

Post by yum13241 »

You know that thing that says "Errors? Can't run that new mod? Your GZDoom or ZDoom may be too old!" It says 3.88b, but that doesn't exist. I'm not sure if this goes here. Hopefully I don't get banned for putting this in the wrong place. Well i guess this can be noted practically fixed now.
Last edited by yum13241 on Tue Jan 11, 2022 2:02 pm, edited 1 time in total.
User avatar
drfrag
Vintage GZDoom Developer
Posts: 3111
Joined: Fri Apr 23, 2004 3:51 am
Location: Spain

Re: The latest LZDoom version is wrong.

Post by drfrag »

Yeah but it's no big deal, i was going to release it in a few days then but it's been delayed. Before the page said 3.88c.

Return to “ZDoom.org Bugs”