[Fixed] [4.4.2] ForceTextInMenus doesn't work in the main menu

Bugs that have been investigated and resolved somehow.

Moderator: GZDoom Developers

[4.4.2] ForceTextInMenus doesn't work in the main menu

Postby DoomTheRobot » Tue Jul 21, 2020 1:44 am

I tried to look and see if anyone has already posted this but I can't find any posts regarding this so I assume nobody has posted this yet.
Tested on Windows 10 64-Bit.

The "ForceTextInMenus" MAPINFO/Gameinfo property no longer works on 4.4.2, which was working perfectly fine in 4.4.1.
Below I have two screenshots demonstrating the bug with the Serbian language, with ForceTextInMenus set to true.
This happens with all languages and not just Serbian. Every other menu/string in GZDoom seems to be fine as it should be.

This is 4.4.1:

This is 4.4.2:


To easily recreate this bug, I created a test wad with just the property enabled and included it in the attachment.
Simply just start GZDoom, change the language, and observe the main menu strings.

Thanks.

EDIT: Changed the subject to be a bit more clear. Oops.
You do not have the required permissions to view the files attached to this post.
User avatar
DoomTheRobot
 
Joined: 24 May 2013
Location: Texas, USA
Discord: DoomTheRobot#2086
Twitch ID: DoomTheRobot
Github ID: DoomTheRobot
Operating System: Windows 10/8.1/8/201x 64-bit
OS Test Version: No (Using Stable Public Version)

Re: [4.4.2] ForceTextInMenus doesn't work in the main menu

Postby _mental_ » Wed Jul 22, 2020 7:27 am

_mental_
 
 
 
Joined: 07 Aug 2011


Return to Closed Bugs

Who is online

Users browsing this forum: No registered users and 0 guests