GZDoom 3.3.2 released [split]

Need help running G/Q/ZDoom/ECWolf/Zandronum/3DGE/EDuke32/Raze? Did your computer break? Ask here.

Moderator: GZDoom Developers

Forum rules
Contrary to popular belief, we are not all-knowing-all-seeing magical beings!

If you want help you're going to have to provide lots of info. Like what is your hardware, what is your operating system, what version of GZDoom/LZDoom/whatever you're using, what mods you're loading, how you're loading it, what you've already tried for fixing the problem, and anything else that is even remotely relevant to the problem.

We can't magically figure out what it is if you're going to be vague, and if we feel like you're just wasting our time with guessing games we will act like that's what you're really doing and won't help you.
User avatar
Posts: 31
Joined: Fri Dec 19, 2014 11:12 am
Location: Florida

GZDoom 3.3.2 released [split]

Post by zimxpentagram »

I ran into a problem, this new version of GZDoom prevents me from using the Doom 2 wad, but it allows me to use the shareware version of the original Doom, has this occurred before.

Return to “Technical Issues”