GZ Doom crashing with mods

Need help running G/Q/ZDoom/ECWolf/Zandronum/3DGE/EDuke32/Raze? Did your computer break? Ask here.

Moderator: GZDoom Developers

Forum rules
Contrary to popular belief, we are not all-knowing-all-seeing magical beings!

If you want help you're going to have to provide lots of info. Like what is your hardware, what is your operating system, what version of GZDoom/LZDoom/whatever you're using, what mods you're loading, how you're loading it, what you've already tried for fixing the problem, and anything else that is even remotely relevant to the problem.

We can't magically figure out what it is if you're going to be vague, and if we feel like you're just wasting our time with guessing games we will act like that's what you're really doing and won't help you.
Posts: 28
Joined: Sat Dec 03, 2016 5:37 am

GZ Doom crashing with mods

Post by DoodGuy »

I'm using the latest version of GZ Doom and whenever I load a mod it crashes whenever I fire. I tried with BD, D4D, D4T, it all crashes. Zandronum on the other hand works fine. Here is the crashlog if it helps: https://www.dropbox.com/s/tbmgi95k5o3xm26

Return to “Technical Issues”