Things mode not displaying full options? UDB

Need help running G/Q/ZDoom/ECWolf/Zandronum/3DGE/EDuke32/Raze? Did your computer break? Ask here.

Moderator: GZDoom Developers

Forum rules
Contrary to popular belief, we are not all-knowing-all-seeing magical beings!

If you want help you're going to have to provide lots of info. Like what is your hardware, what is your operating system, what version of GZDoom/LZDoom/whatever you're using, what mods you're loading, how you're loading it, what you've already tried for fixing the problem, and anything else that is even remotely relevant to the problem.

We can't magically figure out what it is if you're going to be vague, and if we feel like you're just wasting our time with guessing games we will act like that's what you're really doing and won't help you.
Posts: 1
Joined: Wed Apr 10, 2024 11:34 pm
Preferred Pronouns: He/Him

Things mode not displaying full options? UDB

Post by Rizzio3105 »

Hi guys, so i was following a couple tutorials from youtube, and i a part of the tutorial just showed going into Things mode, placing some enemies, and after going into it's properties, but their options have action/tag/misc comment and custom. And mine has nothing of those options.

Both are Ultimate Doom Builder, although his version is R3964 and mine is 4162. Are this settings moved to another place? do i need to activate something? the tutorial i was looking was about lowering a sector when all monsters are dead, so he gave all the enemies a tag and open the script editor, of the monsters, but that's nowhere to be seen. What can i do?
You do not have the required permissions to view the files attached to this post.
User avatar
Kappes Buur
Posts: 4129
Joined: Thu Jul 17, 2003 12:19 am
Graphics Processor: nVidia (Legacy GZDoom)
Location: British Columbia, Canada

Re: Things mode not displaying full options? UDB

Post by Kappes Buur »

Rizzio3105 wrote: Wed Apr 10, 2024 11:45 pm Are this settings moved to another place?
they are simply not available in the original DOOM mapping format
you have to set up your editing session to GZDoom:Doom2 (UDMF).

To do that open the Game Configuration menu (F6)

Return to “Technical Issues”