Those white pixels are back again

Need help running G/Q/ZDoom/ECWolf/Zandronum/3DGE/EDuke32/Raze? Did your computer break? Ask here.

Moderator: GZDoom Developers

Forum rules
Contrary to popular belief, we are not all-knowing-all-seeing magical beings!

If you want help you're going to have to provide lots of info. Like what is your hardware, what is your operating system, what version of GZDoom/LZDoom/whatever you're using, what mods you're loading, how you're loading it, what you've already tried for fixing the problem, and anything else that is even remotely relevant to the problem.

We can't magically figure out what it is if you're going to be vague, and if we feel like you're just wasting our time with guessing games we will act like that's what you're really doing and won't help you.
Nevander
Posts: 2254
Joined: Mon Jan 06, 2014 11:32 pm

Those white pixels are back again

Post by Nevander »

So I'm sure everyone by now is aware of the tiny white pixels that would randomly show up in GZDoom, and it became very obvious when against dark textures like dark room and brown textures. Anyway, back then the fix was to change rendering quality to quality and they would be gone.

Well, not anymore. Now for me since I started using 2.2.0 everywhere, I have noticed neither setting seems to work. I thought maybe it was because I had disabled gl_renderbuffers (if this is set to true on my computer, I get horrible lag and makes it unplayable) but that wasn't it either.

Any idea as to why these annoying specks of white won't be gone?
User avatar
Rachael
Posts: 13621
Joined: Tue Jan 13, 2004 1:31 pm
Preferred Pronouns: She/Her

Re: Those white pixels are back again

Post by Rachael »

They are a bug in 2.2.0. They were fixed since 2.3.0 (I think?).
Nevander
Posts: 2254
Joined: Mon Jan 06, 2014 11:32 pm

Re: Those white pixels are back again

Post by Nevander »

Good to know, if that's the deal. I'm playing through the PSX Doom TC right now and they are really easy to spot in that mod. Thanks.

Return to “Technical Issues”