[Shadow Warrior] Mods no longer load

Moderator: Raze Developers

Forum rules
Please don't bump threads here if you have a problem - it will often be forgotten about if you do. Instead, make a new thread here.
Posts: 74
Joined: Fri Jan 14, 2022 8:31 pm

[Shadow Warrior] Mods no longer load

Post by Casualfan »

This has happened with Blood recently as well, but I know Blood's file system is different so I won't touch that right now.

I played through Shadow Warrior with a Voxel Pack (https://github.com/fgsfds/Shadow-Warrior-Voxel-Pack) on a previous version of Raze, 1.5.2 or 1.6.0 I think. By dragging and dropping the zip file onto the Raze executable, or by loading the zip through DoomRunner, I was able to get the voxels to load (they're fantastic, btw if any of the creators happen to read this). With 1.6.1, neither the drag and drop method or DoomRunner will load the voxel pack.

If it matters, I keep a folder with Shadow Warrior's files in the same folder as the Raze executable, and I keep the voxel pack .zip in that folder. This arrangement worked fine on the previous version of raze. I even tried variations of the sw-raze .def file (swraze, sw- raze, just raze) to see if I could get lucky, but no dice.

So not game breaking, just frustrating since it used to work.
User avatar
Graf Zahl
Lead GZDoom+Raze Developer
Lead GZDoom+Raze Developer
Posts: 48989
Joined: Sat Jul 19, 2003 10:19 am
Location: Germany

Re: [Shadow Warrior] Mods no longer load

Post by Graf Zahl »


Return to “Closed Bugs [Raze]”