Wrath of Cronos RPG V3A

Projects that alter game functions but do not include new maps belong here.
Forum rules
The Projects forums are ONLY for YOUR PROJECTS! If you are asking questions about a project, either find that project's thread, or start a thread in the General section instead.

Got a cool project idea but nothing else? Put it in the project ideas thread instead!

Projects for any Doom-based engine (especially 3DGE) are perfectly acceptable here too.

Please read the full rules for more details.

Re: Wrath of Cronos RPG 1.8A

Postby Infirnex » Thu Jan 19, 2017 3:20 pm

Doctrine Gamer wrote:In any version of GZDoom (Original or SVN Build) I try to run that mod of DECORATE errors, either in Doom, or Heretic or Hexen. :shrug:


GZDoom 2.2.0 was the last version that WoC ran fine on. Everything after broke it.
User avatar
Infirnex
 
Joined: 30 May 2009

Re: Wrath of Cronos RPG 1.8A

Postby Doctrine Gamer » Thu Jan 19, 2017 5:25 pm

Infirnex wrote:
Doctrine Gamer wrote:In any version of GZDoom (Original or SVN Build) I try to run that mod of DECORATE errors, either in Doom, or Heretic or Hexen. :shrug:


GZDoom 2.2.0 was the last version that WoC ran fine on. Everything after broke it.


Thanks a lot, now I know which version I should use.
User avatar
Doctrine Gamer
Holger Danilchenko
 
Joined: 30 Jan 2013

Re: Wrath of Cronos RPG 1.8A

Postby Hipnotic Rogue » Thu Feb 23, 2017 7:07 am

It's a pity that the mod is now broken in current releases of GZDoom and the OP has broken links.

Is there a chance of at least updating the OP. It'd be a shame to see this project lost to the mists of time...
User avatar
Hipnotic Rogue
 
Joined: 15 Jul 2016

Re: Wrath of Cronos RPG 1.8A

Postby thatmofo » Fri Mar 03, 2017 11:31 am

Hipnotic Rogue wrote:It's a pity that the mod is now broken in current releases of GZDoom and the OP has broken links.

Is there a chance of at least updating the OP. It'd be a shame to see this project lost to the mists of time...


You can find download links in the previous page of this thread.
thatmofo
 
Joined: 20 Sep 2016

Re: Wrath of Cronos RPG 1.8A

Postby Infirnex » Sat Mar 04, 2017 6:47 pm

It should also be noted that WoC works perfectly fine on current and dev buils of Zandronum (Strife requires a dev build, though).
User avatar
Infirnex
 
Joined: 30 May 2009

Re: Wrath of Cronos RPG 1.8A

Postby tyketto » Mon Apr 03, 2017 6:12 am

Looks like Thetis updated Wrath of Cronos to version 2.0, according to some recent uploads of his on allfearthesentinel.net. Not sure what's new in this version, but here's the links:

WoC 2.0 Core FIle - http://allfearthesentinel.net/download? ... onosr2.pk3
WoC NOT Hexen Patch - http://allfearthesentinel.net/download? ... npatch.pk3
WoC Doom Patch - http://allfearthesentinel.net/download? ... patch2.pk3
WoC Heretic Patch - http://allfearthesentinel.net/download? ... patch2.pk3
WoC Masters of Chaos Compatibility Patch - http://allfearthesentinel.net/download? ... patch2.pk3
WoC Doom Randomized Monsters Patch - http://allfearthesentinel.net/download? ... andom2.pk3
Something with the label "extramonsv10a" (Not sure where or how it is used) - http://allfearthesentinel.net/download? ... nsv10a.pk3

Unfortunately, it looks like there is no updated file for Strife in 2.0.
User avatar
tyketto
Proprietor of the Tome of Power
 
Joined: 02 Jul 2013

Re: Wrath of Cronos RPG 1.8A

Postby 4thcharacter » Mon Apr 03, 2017 7:06 pm

Are there any new classes?
User avatar
4thcharacter
"I have returned."
Banned User
 
Joined: 02 Jun 2015

Re: Wrath of Cronos RPG 1.8A

Postby Valherran » Mon Apr 03, 2017 9:13 pm

4thcharacter wrote:Are there any new classes?


Other than what was already added in, no.
User avatar
Valherran
 
Joined: 27 Oct 2009

Re: Wrath of Cronos RPG 1.8A

Postby -Ghost- » Mon Apr 03, 2017 9:46 pm

Have you been able to get it run? I've been getting errors with the latest GzDoom SVN.
User avatar
-Ghost-
 
Joined: 08 Sep 2010

Re: Wrath of Cronos RPG 1.8A

Postby DarkWarrior1995 » Tue Apr 04, 2017 12:12 am

-Ghost- wrote:Have you been able to get it run? I've been getting errors with the latest GzDoom SVN.


GZDoom 2.2.0 seems to be running WoC 2.0 just fine on my end. You could give that a shot, and see if its the same for you. Other than that, I'm afraid I would be of little aid here :(
DarkWarrior1995
 
Joined: 15 Dec 2016

Re: Wrath of Cronos RPG 1.8A

Postby Redead-ITA » Tue Apr 04, 2017 5:54 am

IT works with Zandro 3.0
User avatar
Redead-ITA
I suck at H posing
 
Joined: 20 Dec 2015
Location: Italia

Re: Wrath of Cronos RPG 1.8A

Postby 4thcharacter » Tue Apr 04, 2017 6:41 am

I think the extra monsters are an expansion of this mod's dedicated monster randomizer of Doom's. Though why couldn't Thetis updated the randomizer .pk3 file itself?

Still some interesting monsters in there. Makes me want to give WoC a run again.
User avatar
4thcharacter
"I have returned."
Banned User
 
Joined: 02 Jun 2015

Re: Wrath of Cronos RPG 1.8A

Postby -Ghost- » Tue Apr 04, 2017 5:24 pm

Redead-ITA wrote:IT works with Zandro 3.0


Weird, is there an equivalent GzDoom it would work on?
User avatar
-Ghost-
 
Joined: 08 Sep 2010

Re: Wrath of Cronos RPG 1.8A

Postby cthulchu » Tue Apr 04, 2017 5:57 pm

Hi folks,

I'm trying to run this RPG mod with gzdoom. Here are the keys I'm using:

gzdoom.exe -file wrathofcronosnothexenpatch.pk3 wrathofcronosr2.pk3 wrathofcronosdoompatch2.pk3

Getting this error:
Image

What am I missing?
cthulchu
 
Joined: 04 Apr 2017

Re: Wrath of Cronos RPG 1.8A

Postby Valherran » Tue Apr 04, 2017 6:00 pm

If you had read the previous posts, your question would have been answered.

The MOD doesn't work on GZDoom 2.4

You need to use 2.2
User avatar
Valherran
 
Joined: 27 Oct 2009

PreviousNext

Return to Gameplay Mods

Who is online

Users browsing this forum: No registered users and 11 guests