Leave menu's freelook enabled/disabled from start

Need help running G/Q/ZDoom/ECWolf/Zandronum/3DGE/EDuke32/Raze? Did your computer break? Ask here.

Moderator: GZDoom Developers

Forum rules
Contrary to popular belief, we are not all-knowing-all-seeing magical beings!

If you want help you're going to have to provide lots of info. Like what is your hardware, what is your operating system, what version of GZDoom/LZDoom/whatever you're using, what mods you're loading, how you're loading it, what you've already tried for fixing the problem, and anything else that is even remotely relevant to the problem.

We can't magically figure out what it is if you're going to be vague, and if we feel like you're just wasting our time with guessing games we will act like that's what you're really doing and won't help you.
sacarias
Posts: 43
Joined: Wed Oct 02, 2019 9:39 am

Leave menu's freelook enabled/disabled from start

Post by sacarias »

There's certainly the freelook option in gzdoom.ini, but it works differently than the one in the menu Options > Full options > Gameplay > Allow freelook.

The first one, when disabled, leaves the mouse itself for movement, while the second does not and works more correctly.

How can I leave it enabled/disabled without it being revered to default each time GZDoom starts? There doesn't seem to be an option in the ini...

Thanks.

Return to “Technical Issues”