Disable monster spawning for deathmatch.

Need help running G/Q/ZDoom/ECWolf/Zandronum/3DGE/EDuke32/Raze? Did your computer break? Ask here.

Moderator: GZDoom Developers

Forum rules
Contrary to popular belief, we are not all-knowing-all-seeing magical beings!

If you want help you're going to have to provide lots of info. Like what is your hardware, what is your operating system, what version of GZDoom/LZDoom/whatever you're using, what mods you're loading, how you're loading it, what you've already tried for fixing the problem, and anything else that is even remotely relevant to the problem.

We can't magically figure out what it is if you're going to be vague, and if we feel like you're just wasting our time with guessing games we will act like that's what you're really doing and won't help you.
Rocket1
Posts: 16
Joined: Wed Mar 09, 2022 7:49 am
Discord: no

Disable monster spawning for deathmatch.

Post by Rocket1 »

I am trying to play Hideous Destructor deathmatch (i have it set to 1 player in ZDL for testing) but monster are spawned, Is there a way to prevent this? (_)3
EDIT: I used the DMFlag 4096.
Last edited by Rocket1 on Wed Mar 09, 2022 12:15 pm, edited 1 time in total.
Rocket1
Posts: 16
Joined: Wed Mar 09, 2022 7:49 am
Discord: no

Re: Disable monster spawning for deathmatch.

Post by Rocket1 »

Note: I meant I have set it to 1 Player MULTIPLAYER. It is multiplayer but with a 1 player server size.
User avatar
Enjay
 
 
Posts: 26413
Joined: Tue Jul 15, 2003 4:58 pm
Location: Scotland

Re: Disable monster spawning for deathmatch.

Post by Enjay »

Have you tried adding
-nomonsters
(exactly like that, with the - as well as the word)

to the "Extra command line arguments" box in ZDL?

Return to “Technical Issues”