[3.87c] OptionsMenuSimple is not extendable

Bugs that have been investigated and resolved somehow.

Moderator: GZDoom Developers

Forum rules
Please don't bump threads here if you have a problem - it will often be forgotten about if you do. Instead, make a new thread here.
User avatar
Zhs2
Posts: 1275
Joined: Fri Nov 07, 2008 3:29 pm
Graphics Processor: ATI/AMD with Vulkan/Metal Support
Location: Maryland, USA, but probably also in someone's mod somewhere

[3.87c] OptionsMenuSimple is not extendable

Post by Zhs2 »

Image

Meanwhile, this options menu is perfectly extendable in GZDoom, which I happened to take advantage of when releasing my mod to increase visibility for the mod's options menu.
Last edited by Zhs2 on Wed Apr 07, 2021 12:23 pm, edited 1 time in total.
User avatar
Graf Zahl
Lead GZDoom+Raze Developer
Lead GZDoom+Raze Developer
Posts: 49096
Joined: Sat Jul 19, 2003 10:19 am
Location: Germany

Re: [3.87c] OptionsMenuSimple is not extendable

Post by Graf Zahl »

LZDoom does not have the simple options menu, so it is not surprising you cannot extend it.
User avatar
drfrag
Vintage GZDoom Developer
Posts: 3142
Joined: Fri Apr 23, 2004 3:51 am
Location: Spain

Re: [3.87c] OptionsMenuSimple is not extendable

Post by drfrag »

Precisely that and 3.87 was released before 4.5.0 too. And i won't add more hacks to make mods compatible, i'm mostly doing bugfixes now.

Return to “Closed Bugs [GZDoom]”