GZDoom hangs on startup/repeats the info notice

Need help running G/Q/ZDoom/ECWolf/Zandronum/3DGE/EDuke32/Raze? Did your computer break? Ask here.

Moderator: GZDoom Developers

Forum rules
Contrary to popular belief, we are not all-knowing-all-seeing magical beings!

If you want help you're going to have to provide lots of info. Like what is your hardware, what is your operating system, what version of GZDoom/LZDoom/whatever you're using, what mods you're loading, how you're loading it, what you've already tried for fixing the problem, and anything else that is even remotely relevant to the problem.

We can't magically figure out what it is if you're going to be vague, and if we feel like you're just wasting our time with guessing games we will act like that's what you're really doing and won't help you.
RedONI
Posts: 1
Joined: Tue Nov 22, 2022 7:46 am
Preferred Pronouns: He/Him
Operating System Version (Optional): Windows 10
Graphics Processor: nVidia (Modern GZDoom)

GZDoom hangs on startup/repeats the info notice

Post by RedONI »

I just updated my GZDoom install to g4.9.0, and it stopped working properly. The notice to provide system info appears every time on startup, and with or without mods, the game hangs after checking cmd-line parameters and has to be closed by Task Manager.

I have an NVidia GTX 1060 6GB, an Intel i5-4570, and 12GB of RAM. My current Operating System is Windows 10. I've tried deleting the GZDoom files from my folder and starting with clean files, and deleting the .ini file located in My Documents. Any idea what might be happening? Is that enough info to tell?

EDIT: So I might have jumped the gun a bit. A quick computer restart later, and it's now working perfectly! sorry about that. :oops:

Return to “Technical Issues”