Raze 1.5.0 released

News about ZDoom, its child ports, or any closely related projects.
[ZDoom Home] [Documentation (Wiki)] [Official News] [Downloads] [Discord]
[🔎 Google This Site]

Moderator: GZDoom Developers

User avatar
Graf Zahl
Lead GZDoom+Raze Developer
Lead GZDoom+Raze Developer
Posts: 48376
Joined: Sat Jul 19, 2003 10:19 am
Location: Germany

Re: Raze 1.5.0 released

Post by Graf Zahl »

Not to mention that some of these old games are so dependent on OS quirks that running them in an emulated environment like Wine is an utter crapshoot.

I still have an old system from those times, running XP, but the only thing I ever use it for is to run some of those games that simply won't work on anything newer. Of course I do not connect this system with the internet and I do not try to run recently built software on it, much less ask developers to make their new stuff work on such a dinosaur. I'm happy about anything that works on my actual computer.
User avatar
Phredreeke
Posts: 246
Joined: Tue Apr 10, 2018 8:14 am

Re: Raze 1.5.0 released

Post by Phredreeke »

Keep in mind that Raze requires an OpenGL 3.3-compatible GPU, something you're unlikely to find in an XP era machine.

BuildGDX will work in XP I'm told if that's any help to you
User avatar
Graf Zahl
Lead GZDoom+Raze Developer
Lead GZDoom+Raze Developer
Posts: 48376
Joined: Sat Jul 19, 2003 10:19 am
Location: Germany

Re: Raze 1.5.0 released

Post by Graf Zahl »

But only as long as the maintainers of the Java VMs care about it. We need to be realistic here. XP support is already an uphill battle and it will only get worse as time goes by.

Return to “ZDoom (and related) News”