Loading bar stuck in the terminal in g4.8.2

Need help running G/Q/ZDoom/ECWolf/Zandronum/3DGE/EDuke32/Raze? Did your computer break? Ask here.

Moderator: GZDoom Developers

Forum rules
Contrary to popular belief, we are not all-knowing-all-seeing magical beings!

If you want help you're going to have to provide lots of info. Like what is your hardware, what is your operating system, what version of GZDoom/LZDoom/whatever you're using, what mods you're loading, how you're loading it, what you've already tried for fixing the problem, and anything else that is even remotely relevant to the problem.

We can't magically figure out what it is if you're going to be vague, and if we feel like you're just wasting our time with guessing games we will act like that's what you're really doing and won't help you.
User avatar
KynikossDragonn
Posts: 260
Joined: Sat Dec 12, 2020 10:59 am
Preferred Pronouns: He/Him
Operating System Version (Optional): Void Linux
Graphics Processor: Intel (Modern GZDoom)
Location: Independence, KS, USA

Loading bar stuck in the terminal in g4.8.2

Post by KynikossDragonn »

Not sure if this was reported but this seems very incorrect:
Screenshot_2022-07-18_03-18-10.png
No matter what happens in the console it remains stuck there:
Screenshot_2022-07-18_03-18-37.png
When I exit GZDoom the loading bar mysteriously vanishes. It also appears the value it freezes on forever seems to vary each and every time I run GZDoom.
You do not have the required permissions to view the files attached to this post.
User avatar
Marisa the Magician
 
 
Posts: 3878
Joined: Fri Feb 08, 2008 9:15 am
Preferred Pronouns: She/Her
Operating System Version (Optional): (btw I use) Arch
Graphics Processor: nVidia with Vulkan support
Location: Vigo, Galicia

Re: Loading bar stuck in the terminal in g4.8.2

Post by Marisa the Magician »

As a matter of fact I already reported it, yes.

Return to “Technical Issues”