Autosave function not working.

Need help running G/Q/ZDoom/ECWolf/Zandronum/3DGE/EDuke32/Raze? Did your computer break? Ask here.

Moderator: GZDoom Developers

Forum rules
Contrary to popular belief, we are not all-knowing-all-seeing magical beings!

If you want help you're going to have to provide lots of info. Like what is your hardware, what is your operating system, what version of GZDoom/LZDoom/whatever you're using, what mods you're loading, how you're loading it, what you've already tried for fixing the problem, and anything else that is even remotely relevant to the problem.

We can't magically figure out what it is if you're going to be vague, and if we feel like you're just wasting our time with guessing games we will act like that's what you're really doing and won't help you.
Guest

Autosave function not working.

Post by Guest »

So i just got the new version of GZDoom and i have a problem where the auto save function is turned off even though it says its turned on in the options. The save file is completely empty and i don't know why this is happening. Does anyone have any advice or suggestions on how to fix this? I know that I can just manually quick save, but I have a tendency to forget about doing that!
User avatar
wildweasel
Moderator Team Lead
Posts: 21582
Joined: Tue Jul 15, 2003 7:33 pm
Preferred Pronouns: He/Him
Operating System Version (Optional): Win10 22H2, Win11 22H2, macOS 11.7
Graphics Processor: nVidia with Vulkan support

Re: Autosave function not working.

Post by wildweasel »

Where is GZDoom currently installed?

Return to “Technical Issues”