[4.7.1] PB / Dragon Sector crash after load

Bugs that have been investigated and resolved somehow.

Moderator: GZDoom Developers

Forum rules
Please don't bump threads here if you have a problem - it will often be forgotten about if you do. Instead, make a new thread here.
User avatar
Daryn
Posts: 97
Joined: Wed Jan 23, 2019 10:22 am
Preferred Pronouns: He/Him
Operating System Version (Optional): Windows 11 Professional X64
Graphics Processor: nVidia with Vulkan support

[4.7.1] PB / Dragon Sector crash after load

Post by Daryn »

I'm running into a crash with Vulkan when I try to test the map we're working on with GZDoom using Vulkan. The map will load, and will either get stuck on the console load screen, or load into the map itself, run for a second, and then freeze with the audio still running.

Attempting the same thing using OpenGL works fine. What's really weird is that it just seems to have started doing this randomly. I've been using Vulkan up to this point.

I'd like to be able to send a logfile or crash report, but the game crashes so hard the log stops just after the name of the map, and the crash reporting tool doesn't launch.

Here are the specs of the machine, though. Maybe something can be gleaned from those.

CPU: Core i5 12600K
RAM: 16GB Team Group T-Force 3200mt (2x8)
GPU: Geforce RTX 3060 Ti LHR 8GB
Windows 11 Home 64-bit
Nvidia driver version 511.79
User avatar
Daryn
Posts: 97
Joined: Wed Jan 23, 2019 10:22 am
Preferred Pronouns: He/Him
Operating System Version (Optional): Windows 11 Professional X64
Graphics Processor: nVidia with Vulkan support

Re: [4.7.1] PB / Dragon Sector crash after load

Post by Daryn »

A quick addendum to this. I took our maps and Project Brutality out of the loop and tried to only load the DOOM II IWAD. I got to the menu, but the game would again hang as soon as the Entryway loaded. I thought it might be driver related, so I tried out something else that used Vulkan, DOOM 2016, and that ran just fine.
User avatar
Daryn
Posts: 97
Joined: Wed Jan 23, 2019 10:22 am
Preferred Pronouns: He/Him
Operating System Version (Optional): Windows 11 Professional X64
Graphics Processor: nVidia with Vulkan support

Re: [4.7.1] PB / Dragon Sector crash after load

Post by Daryn »

Was finally able to get a crash report. I hope this helps.
You do not have the required permissions to view the files attached to this post.
User avatar
Daryn
Posts: 97
Joined: Wed Jan 23, 2019 10:22 am
Preferred Pronouns: He/Him
Operating System Version (Optional): Windows 11 Professional X64
Graphics Processor: nVidia with Vulkan support

Re: [4.7.1] PB / Dragon Sector crash after load

Post by Daryn »

Hey all.

I just wanted to add a follow-up to this. You can close this issue. The problem wasn't with GZDoom, it was my 3060Ti that died slowly.
User avatar
Rachael
Admin
Posts: 13208
Joined: Tue Jan 13, 2004 1:31 pm
Preferred Pronouns: She/Her

Re: [4.7.1] PB / Dragon Sector crash after load

Post by Rachael »

Ooof - losing something that new. Hope you can get a warranty replacement on that or something.
User avatar
Graf Zahl
Lead GZDoom+Raze Developer
Lead GZDoom+Raze Developer
Posts: 48535
Joined: Sat Jul 19, 2003 10:19 am
Location: Germany

Re: [4.7.1] PB / Dragon Sector crash after load

Post by Graf Zahl »

The log has this:

Could not submit command buffer: device lost

Definitely a hardware or driver issue.
User avatar
Daryn
Posts: 97
Joined: Wed Jan 23, 2019 10:22 am
Preferred Pronouns: He/Him
Operating System Version (Optional): Windows 11 Professional X64
Graphics Processor: nVidia with Vulkan support

Re: [4.7.1] PB / Dragon Sector crash after load

Post by Daryn »

Graf Zahl wrote:The log has this:

Could not submit command buffer: device lost

Definitely a hardware or driver issue.
Yeah, I sent it off for warranty and am waiting on a replacement. I put my GTX 1660Ti in and it's not had any issue whatsoever. It sucks, but I guess with them trying to get cards out as fast as they can, quality slips. Just hope the one I get back works.

Return to “Closed Bugs [GZDoom]”