Realm667 repository download access denied

Discuss anything ZDoom-related that doesn't fall into one of the other categories.
User avatar
dawnbreez
Posts: 166
Joined: Wed Jul 08, 2015 12:29 pm

Re: Realm667 repository download access denied

Post by dawnbreez »

Tormentor667 wrote:It obviously is a problem with accepting cookies or not. Can you retry if the propblem persists if you accept cookies with Firefox?
I've refreshed the page several times on FF, and the cookies message doesn't seem to be appearing. I've also tried clearing my cache. I opened up the developer tools, and it popped a warning saying the following:

Code: Select all

This site appears to use a scroll-linked positioning effect. This may not work well with asynchronous panning; see https://developer.mozilla.org/docs/Mozilla/Performance/ScrollLinkedEffects for further details and to join the discussion on related tools and features!
That having been said, I also couldn't find the cookies popup in the Inspector, so I'm not sure if it's not *loading* or merely positioned below the bottom of the window.
User avatar
Redneckerz
Spotlight Team
Posts: 978
Joined: Mon Nov 25, 2019 8:54 am
Graphics Processor: Intel (Modern GZDoom)

Re: Realm667 repository download access denied

Post by Redneckerz »

Tormentor667 wrote:
Redneckerz wrote:Alright, but ignoring the negativity, the overarching point is that the Captcha system apparently is malfunctioning. Maybe that occurred because of when you re-opened R667, i can't say.
This is definitely strange, I tried it and the reCaptcha from Google works fine for me (tried it on Firefox). What browsers did you use and what exactly didnt work?
Firefox 71.0. But now logged both in and out and i can download from the repository just fine.
Tormentor667 wrote: (btw, gonna reply to your pms soon, just hadn't time yet, sorry for that man :( )
No sweat. Take your time.

Return to “General”