[0.4.2] 'end game' yes/no prompt display issue

Moderator: Raze Developers

Forum rules
Please don't bump threads here if you have a problem - it will often be forgotten about if you do. Instead, make a new thread here.
Gammli
Posts: 45
Joined: Sat Mar 02, 2019 12:46 am

[0.4.2] 'end game' yes/no prompt display issue

Post by Gammli »

Again, not particular to any game, happens with all of them.

The Y/N characters do not display on the following prompt when trying to end the current game. (e.g. by pressing F10)
Image
User avatar
sinisterseed
Posts: 1335
Joined: Tue Nov 05, 2019 6:48 am
Preferred Pronouns: He/Him
Graphics Processor: nVidia with Vulkan support

Re: [0.4.2] 'end game' yes/no prompt display issue

Post by sinisterseed »

Does it happen only when pressing F10?

It was there in 0.4.1 when quitting normally.
User avatar
sinisterseed
Posts: 1335
Joined: Tue Nov 05, 2019 6:48 am
Preferred Pronouns: He/Him
Graphics Processor: nVidia with Vulkan support

Re: [0.4.2] 'end game' yes/no prompt display issue

Post by sinisterseed »

lowskill. wrote:Does it happen only when pressing F10?

It was there in 0.4.1 when quitting normally.
Tested this and indeed, it only happens when pressing F10, the keys are present when quitting normally.

Also checked Blood and SW and got the same result. Game independent most likely.
User avatar
Graf Zahl
Lead GZDoom+Raze Developer
Lead GZDoom+Raze Developer
Posts: 48320
Joined: Sat Jul 19, 2003 10:19 am
Location: Germany

Re: [0.4.2] 'end game' yes/no prompt display issue

Post by Graf Zahl »

The text does not contain them - they have to be appended manually.

Return to “Closed Bugs [Raze]”