[Release] Gene-Tech: Before the Storm

For Total Conversions and projects that don't otherwise fall under the other categories.
Forum rules
The Projects forums are only for projects. If you are asking questions about a project, either find that project's thread, or start a thread in the General section instead.

Got a cool project idea but nothing else? Put it in the project ideas thread instead!

Projects for any Doom-based engine (especially 3DGE) are perfectly acceptable here too.

Please read the full rules for more details.
User avatar
Enjay
 
 
Posts: 26413
Joined: Tue Jul 15, 2003 4:58 pm
Location: Scotland

Re: [Release] Gene-Tech: Before the Storm

Post by Enjay »

Thanks for letting me know.

I've arranged an SSL certificate from my host. The domain has been verified but the full registration process is not yet complete (I just have to wait apparently).

I know that I don't really need one because I don't have anything on there that gathers information from users but if google and friends are going to start getting sniffy about it, I guess there's no harm done. It'll be interesting to see if it resolves this particular issue anyway.
User avatar
Enjay
 
 
Posts: 26413
Joined: Tue Jul 15, 2003 4:58 pm
Location: Scotland

Re: [Release] Gene-Tech: Before the Storm

Post by Enjay »

OK, the site has been validated and I've updated the FP to use an https address. This failed before I had the certificate but now works for me™.

I'd be grateful if someone who experienced the problem could try the new link to see if they can get the download to start now without Chromium or Malwarebytes blocking it. Thanks.
User avatar
Nash
 
 
Posts: 17296
Joined: Mon Oct 27, 2003 12:07 am
Twitch ID: nashmuhandes
Github ID: nashmuhandes
Location: Kuala Lumpur, Malaysia

Re: [Release] Gene-Tech: Before the Storm

Post by Nash »

Works as it should now - left-clicking the link starts the download, as before (even with uBlock Origin enabled). :)
User avatar
Enjay
 
 
Posts: 26413
Joined: Tue Jul 15, 2003 4:58 pm
Location: Scotland

Re: [Release] Gene-Tech: Before the Storm

Post by Enjay »

Brilliant. Thanks for confirming. It looks like it probably was a lack of SSL certificate for the site then, despite it not really being needed. Oh well, that's resolved.

Although I changed the link in the FP to be https, I have set up the site to auto-forward http links to https. It does seem to work but my browser cache was confusing things, so I thought I'd force the https link in this thread to make sure that it was working.

Thanks again. :)
User avatar
axredneck
Posts: 286
Joined: Mon Dec 11, 2017 2:09 pm
Github ID: axredneck
Graphics Processor: nVidia with Vulkan support
Location: Russia

Re: [Release] Gene-Tech: Before the Storm

Post by axredneck »

Works for me too. Than you!
User avatar
Enjay
 
 
Posts: 26413
Joined: Tue Jul 15, 2003 4:58 pm
Location: Scotland

Re: [Release] Gene-Tech: Before the Storm

Post by Enjay »

No problem, and thanks for confirming that it works for you as well. :thumb:
User avatar
axredneck
Posts: 286
Joined: Mon Dec 11, 2017 2:09 pm
Github ID: axredneck
Graphics Processor: nVidia with Vulkan support
Location: Russia

Re: [Release] Gene-Tech: Before the Storm

Post by axredneck »

Thank You! Great mod!

Return to “TCs, Full Games, and Other Projects”