[Not a bug] Too close for autoaim?

Bugs that have been investigated and resolved somehow.

Moderator: GZDoom Developers

Forum rules
Please don't bump threads here if you have a problem - it will often be forgotten about if you do. Instead, make a new thread here.
User avatar
anonone
Posts: 243
Joined: Wed Dec 10, 2003 10:50 pm
Location: Unfired!

Too close for autoaim?

Post by anonone »

I've been using mouselook for a while, but decided to go old-school for a bit and turned it off. Autoaim is set at 5, but it looks like it won't compensate for height when the monster is too close -- but by too close, I mean anywhere from 1 to 10 feet. For instance, the first fight in Hidden Mountain Factory (from the Ten Years of Doom best levels feature); I walk to the edge of the pit, and there's an imp five feet ahead but standing at foot-level. I aim and fire, but the shots go over his head. Miffed, I move to the side and take another shot. Again, over his head. It does this whenever what I'm trying to shoot at is hidden below the gun sprite; most of the time the autoaim works perfectly.
User avatar
randi
Site Admin
Posts: 7746
Joined: Wed Jul 09, 2003 10:30 pm

Post by randi »

5 is a very low autoaim. Set it to something higher.
User avatar
Kate
... in rememberance ...
Posts: 2975
Joined: Tue Jul 15, 2003 8:06 pm

Post by Kate »

He must've confused 5(Barely noticable) with 5000(Always)
User avatar
anonone
Posts: 243
Joined: Wed Dec 10, 2003 10:50 pm
Location: Unfired!

Post by anonone »

Ahhhh, that explains a lot. In the older ZDoom releases, autoaim 5 was Always. Hah, whoops. ^_^;;

Return to “Closed Bugs [GZDoom]”