[Duplicate] Crash in E3M1 with .60

Bugs that have been investigated and resolved somehow.

Moderator: GZDoom Developers

Forum rules
Please don't bump threads here if you have a problem - it will often be forgotten about if you do. Instead, make a new thread here.
SpiderFromMars

Crash in E3M1 with .60

Post by SpiderFromMars »

Hi! Im new to ZDoom, but i like it (i think that is the better source port).
Well, i was trying some levels when i went to the original Episode 3 Mission 1. If i go past the first big room through the big door, and then i take the left corridor to that room where the floor collapses (and there is a rifle) Zdoom crash when im at the middle of the collapsing floor with a "Code: ACCESS_VIOLATION. Tried to read address ffffffff .... etc error". :cry:
I dont happens with Doom95 or the original Doom, but it happens ever i try it on ZDoom ¿it is a bug? Help, please! :(

Keep on this great work, i really enjoy ZDoom, it's great to have such a port to play Doom/Doom2/Heretic/Hexen/Strife (im really hoping to play Strife with Zdoom).

Thanks

PD: please, excuse my poor english :?
User avatar
HotWax
Posts: 10002
Joined: Fri Jul 18, 2003 6:18 pm
Location: Idaho Falls, ID

Post by HotWax »

Update your IWAD to version 1.9.
SpiderFromMars

Post by SpiderFromMars »

Ok, using Ultimate Doom IWAD seems to fix it. Strange... i was using it before? :? I will check it later. :)

Thanks! :wink:
User avatar
randi
Site Admin
Posts: 7746
Joined: Wed Jul 09, 2003 10:30 pm

Post by randi »

Return to “Closed Bugs [GZDoom]”