GZDoom 4.9.0 won't ALT + TAB

Need help running G/Q/ZDoom/ECWolf/Zandronum/3DGE/EDuke32/Raze? Did your computer break? Ask here.

Moderator: GZDoom Developers

Forum rules
Contrary to popular belief, we are not all-knowing-all-seeing magical beings!

If you want help you're going to have to provide lots of info. Like what is your hardware, what is your operating system, what version of GZDoom/LZDoom/whatever you're using, what mods you're loading, how you're loading it, what you've already tried for fixing the problem, and anything else that is even remotely relevant to the problem.

We can't magically figure out what it is if you're going to be vague, and if we feel like you're just wasting our time with guessing games we will act like that's what you're really doing and won't help you.
Posts: 1
Joined: Tue Nov 22, 2022 7:03 pm
Preferred Pronouns: He/Him
Operating System Version (Optional): Windows 10
Graphics Processor: ATI/AMD (Modern GZDoom)

GZDoom 4.9.0 won't ALT + TAB

Post by ArkadeHorror »

Running Windows 10 with AMD Software 22.11.1 on my RX 5700 XT. Alt tabbing in GZDoom will allow me to see/move my windows cursor, but all I see is the a frozen frame of Doom.Tried a fresh install, but it didn't seem help. I'm not running any mods. Any ideas?

Return to “Technical Issues”