[SOLVED] MD3 model won't show up

Archive of the old editing forum
Forum rules
Before asking on how to use a ZDoom feature, read the ZDoom wiki first. This forum is archived - please use this set of forums to ask new questions.
User avatar
Jekyll Grim Payne
Posts: 1012
Joined: Mon Jul 21, 2008 4:08 am
Preferred Pronouns: He/Him
Graphics Processor: nVidia (Modern GZDoom)

[SOLVED] MD3 model won't show up

Post by Jekyll Grim Payne »

It seems like I have everything set up properly. There's the model, with frames, and a skin file. It shows up in Milkshape no problem if I import it, and it was animated in Milkshape. But I can't see it in the game for some reason. The actor spawns (I checked), even the active state can be achieved.

Please help me figure out what I'm missing. The prize: feel free to use the model.


Silly me. Turns out I can't use TNT1 as sprite reference for frames, they have to be some actual sprites.
Anyway, feel free to use the model, it works just fine.
You do not have the required permissions to view the files attached to this post.

Return to “Editing (Archive)”