Re: ***** Mod Errors? READ THIS! *****

Fri Nov 14, 2014 8:25 pm

Make sure to extract the .pk3 file from the RAR package. Drag and drop the .pk3 file onto GZDoom executable to run it.

Re: ***** Mod Errors? READ THIS! *****

Sat Nov 15, 2014 9:59 am

Blue Shadow wrote:Make sure to extract the .pk3 file from the RAR package. Drag and drop the .pk3 file onto GZDoom executable to run it.

Oh right, I forgot I have WinRAR. Sorry for the interruption, and thank you for reminding me.

Re: ***** Mod Errors? READ THIS! *****

Thu Nov 20, 2014 3:42 pm

Evidently I am still a newb to running mods and the like, but here I must pose a question; I cannot get DOOM: The Golden Souls running. I am using the latest SVN build of G/ZDoom, but keep getting this error (I have tried running other things, including vanilla DOOM/DOOM 2, and get the same error).

Spoiler:

Re: ***** Mod Errors? READ THIS! *****

Thu Nov 20, 2014 4:03 pm

Devianteist wrote:Evidently I am still a newb to running mods and the like, but here I must pose a question; I cannot get DOOM: The Golden Souls running. I am using the latest SVN build of G/ZDoom, but keep getting this error (I have tried running other things, including vanilla DOOM/DOOM 2, and get the same error).

Spoiler:

I had the same problem. Tried running it as a PWAD, failed, after that just threw it away.

Re: ***** Mod Errors? READ THIS! *****

Thu Nov 20, 2014 7:08 pm

Well, I don't really know what the problem is, considering I'm not getting it myself using the November 16th development build of GZDoom and a version of The Golden Souls that I downloaded two minutes ago. You might want to report it at the GZDoom Bugs forum.

Re: ***** Mod Errors? READ THIS! *****

Thu Nov 20, 2014 7:33 pm

wildweasel wrote:Well, I don't really know what the problem is, considering I'm not getting it myself using the November 16th development build of GZDoom and a version of The Golden Souls that I downloaded two minutes ago. You might want to report it at the GZDoom Bugs forum.


I'll be sure to check in over there. Thanks Weasel.

Though, reading one of the threads there, I believe it's just my laptop. Thing's about as reliable as an Atari with Pacman, but no controller.

Re: PSA: UPDATE YOUR ZDOOM VERSION! (And Other Errors)

Mon Jan 26, 2015 11:30 pm

Update your video drivers bro! I had the same problem, my shitty laptop has the integrated intel HD3000 graphics, I updated and it fixed it right up.

Re: PSA: UPDATE YOUR ZDOOM VERSION! (And Other Errors)

Tue Jan 27, 2015 7:23 pm

johnny wrote:Update your video drivers bro! I had the same problem, my shitty laptop has the integrated intel HD3000 graphics, I updated and it fixed it right up.


Wow, I made that post a while ago. I've since fixed the problem (by obtaining a new PC), but thanks for that anyway. I'll know what the problem is if I get a laptop and it starts being a drag.

Re: PSA: UPDATE YOUR ZDOOM VERSION! (And Other Errors)

Sat Feb 07, 2015 4:27 pm

You know what'd be cool? Imo, at least? A program that would automatically check for the latest SVN build and inform the computer-person if there is a new version.

Re: PSA: UPDATE YOUR ZDOOM VERSION! (And Other Errors)

Sat Feb 07, 2015 5:45 pm

The last and final SVN build is from July of 2013, so I don't see that as being helpful at all in regards to staying up to date.

For anyone like myself who isn't equipped to compile builds, the best bet is still to get the new dev builds from DRDTeam, as linked on the changelog page of zdoom.org, from the front page of the wiki, or from the first page of this thread.

Re: PSA: UPDATE YOUR ZDOOM VERSION! (And Other Errors)

Mon Feb 16, 2015 1:24 pm

but when i update my gzdom OPENGL is not working with them

Re: PSA: UPDATE YOUR ZDOOM VERSION! (And Other Errors)

Mon Apr 13, 2015 8:46 am

All GZDoom 2.x.x on my computer with Windows XP look like this
Question : This is a sign of poor computer?
You do not have the required permissions to view the files attached to this post.

Re: PSA: UPDATE YOUR ZDOOM VERSION! (And Other Errors)

Sat May 16, 2015 8:58 am

It might be because you have outdated hardware, as well as no way to update your operating environment

Also according to the hitch hikers guide to the galaxy entry on windows XP
" The human races most compatible operating system. It was implemented by the vogon constructor fleet after the destruction of earth after they found a computer in the debris."
(post 42 ftw)

Re: PSA: UPDATE YOUR ZDOOM VERSION! (And Other Errors)

Mon May 18, 2015 10:12 am

A two-fold problem here.

I have absolutely no luck trying to get Smart Scavenger to work. The error message says,
Code:
Script error, "smartscav-bdsperg.pk3:decorate" line 359:
Expected ')', got ','.

So apparently my GZDoom 1.8 is too outdated for this.

However, when I downloaded the newest version (I tried both stable 2.0.5 and the betas), it doesn't show any interface, including starting screen, menu, HUD, or console.

Any help here?

Re: PSA: UPDATE YOUR ZDOOM VERSION! (And Other Errors)

Mon May 18, 2015 10:33 am

worldendDominator wrote:A two-fold problem here.

I have absolutely no luck trying to get Smart Scavenger to work. The error message says,
Code:
Script error, "smartscav-bdsperg.pk3:decorate" line 359:
Expected ')', got ','.

So apparently my GZDoom 1.8 is too outdated for this.

However, when I downloaded the newest version (I tried both stable 2.0.5 and the betas), it doesn't show any interface, including starting screen, menu, HUD, or console.

Any help here?


Try grabbing GZDoom 1.8.10. I've found that Smart Scavenger works with it very well as well as a number of other (recent and old) mods; You can find it here.