Strife: Veteran Edition stuck in classic mode?

Need help running G/Q/ZDoom/ECWolf/Zandronum/3DGE/EDuke32/Raze? Did your computer break? Ask here.

Moderator: GZDoom Developers

Forum rules
Contrary to popular belief, we are not all-knowing-all-seeing magical beings!

If you want help you're going to have to provide lots of info. Like what is your hardware, what is your operating system, what version of GZDoom/LZDoom/whatever you're using, what mods you're loading, how you're loading it, what you've already tried for fixing the problem, and anything else that is even remotely relevant to the problem.

We can't magically figure out what it is if you're going to be vague, and if we feel like you're just wasting our time with guessing games we will act like that's what you're really doing and won't help you.
DarkkOne
Posts: 268
Joined: Mon Jun 06, 2016 11:26 pm
Preferred Pronouns: No Preference
Operating System Version (Optional): Widnows 11
Graphics Processor: nVidia with Vulkan support

Strife: Veteran Edition stuck in classic mode?

Post by DarkkOne »

I'm trying to play Strife: Veteran Edition in gzdoom. I point it at SVE.wad, the game starts fine, it says Veteran Edition while loading, etc, but when I play the game, if I grab the chalice and talk to the mayor, I just get killed by teleporting guards instead of sent back to the sewer room. It seems like it's running in "classic" mode, using the old scripts rather than the VE scripts.

Is this expected, or is there a setting I need to change to fix this? I tried searching the settings to no avail.
User avatar
Graf Zahl
Lead GZDoom+Raze Developer
Lead GZDoom+Raze Developer
Posts: 49096
Joined: Sat Jul 19, 2003 10:19 am
Location: Germany

Re: Strife: Veteran Edition stuck in classic mode?

Post by Graf Zahl »

That quest has not been changed - this was more or less hacked into the game so it was left out when adapting GZDoom for SVE. The major addition is the talisman side quest.

Return to “Technical Issues”