Mouselook not working.

Need help running G/Q/ZDoom/ECWolf/Zandronum/3DGE/EDuke32/Raze? Did your computer break? Ask here.

Moderator: GZDoom Developers

Forum rules
Contrary to popular belief, we are not all-knowing-all-seeing magical beings!

If you want help you're going to have to provide lots of info. Like what is your hardware, what is your operating system, what version of GZDoom/LZDoom/whatever you're using, what mods you're loading, how you're loading it, what you've already tried for fixing the problem, and anything else that is even remotely relevant to the problem.

We can't magically figure out what it is if you're going to be vague, and if we feel like you're just wasting our time with guessing games we will act like that's what you're really doing and won't help you.
Posts: 3
Joined: Wed Sep 07, 2022 4:51 pm
Preferred Pronouns: He/Him
Operating System Version (Optional): Windows 10

Mouselook not working.

Post by iRaz_err »

I was trying to play DoomRL Arsenal with GZDoom 4.8.2, and noticed no matter how I enable mouselook (freelook, freeaim, whatever you want to call it) it doesn't work. I've tried turning on Always Mouselook and turning on freelook in the console, only to discover it still does not work. Any way I could fix this? (The attachment is my GZDoom config.)
Update: It seems to just be a GZDoom thing, doesn't work with vanilla doom 1 and 2 either.
You do not have the required permissions to view the files attached to this post.

Return to “Technical Issues”