Page 1 of 1

Why would a limit-removing map be crashing an old version?

PostPosted: Mon Jun 26, 2017 2:04 am
by invictius
I tried to load 2015 doomworld community project (the first set of wads, vanilla/limit-removing) with zdoom 1.22 and it just crashes on startup.

Re: Why would a limit-removing map be crashing an old versio

PostPosted: Mon Jun 26, 2017 2:50 am
by Graf Zahl
It most likely contains something that triggers a bug in that ancient version.

Re: Why would a limit-removing map be crashing an old versio

PostPosted: Mon Jun 26, 2017 3:00 am
by invictius
Graf Zahl wrote:It most likely contains something that triggers a bug in that ancient version.


Ok, just another question - did the features of Boom stop at the 2.02 release? Or does prboom continue to add things that aren't available in previous versions? I'm of the understanding that it's the former.

Re: Why would a limit-removing map be crashing an old versio

PostPosted: Mon Jun 26, 2017 3:46 am
by Graf Zahl
PrBoom is based on MBF and supports all of its features. After that only cosmetic changes have been made.