Pentium pro 180mhz struggling where a p133 doesn't

ZDoom LE, Pentium 133's, Windows 98, and DOS 3.1 all go here! A bygone era, of particular interest to some folks.
invictius
Posts: 393
Joined: Fri Aug 03, 2012 6:44 am

Pentium pro 180mhz struggling where a p133 doesn't

Post by invictius »

Picked up a pentium pro from a recycling place today. Never owned one, it came with a hard drive with win98 and someones' resume on it (they usually take the drives out) I tried to add a pci sound card which freaked the system out, but an isa one didn't.

Timedemo result for e1m1: pentium 133 - 50fps, 180mhz pentium pro - 97.

The wad below (jb-dream.wad): p133 - 41fps, pentium pro - 45.



Zdoom 1.23 b33





Note how it speeds up and then crawls a lot.
User avatar
Graf Zahl
Lead GZDoom+Raze Developer
Lead GZDoom+Raze Developer
Posts: 48331
Joined: Sat Jul 19, 2003 10:19 am
Location: Germany

Re: Pentium pro 180mhz struggling where a p133 doesn't

Post by Graf Zahl »

Why are you trying to run ZDoom on hardware it was never made for? These things were old garbage already when that version got released.
User avatar
Nash
 
 
Posts: 17319
Joined: Mon Oct 27, 2003 12:07 am
Location: Kuala Lumpur, Malaysia

Re: Pentium pro 180mhz struggling where a p133 doesn't

Post by Nash »

ZDoom LE should have a forum (not on this server) so that these people can hangout and post their cute adventures there. :shrug:
User avatar
Graf Zahl
Lead GZDoom+Raze Developer
Lead GZDoom+Raze Developer
Posts: 48331
Joined: Sat Jul 19, 2003 10:19 am
Location: Germany

Re: Pentium pro 180mhz struggling where a p133 doesn't

Post by Graf Zahl »

Nash wrote:...these people...
You mean - all 3 or 4 of them...? :twisted:
User avatar
drfrag
Vintage GZDoom Developer
Posts: 3111
Joined: Fri Apr 23, 2004 3:51 am
Location: Spain

Re: Pentium pro 180mhz struggling where a p133 doesn't

Post by drfrag »

Nash wrote:ZDoom LE should have a forum (not on this server) so that these people can hangout and post their cute adventures there. :shrug:
Why? It's a legitimate ZDoom based project and has its own thread. This guy is using ZDoom 1.23b anyway and other versions as well. Now old ZDoom and GZDoom versions are a forbidden topic?
I'm a computer technician and i like old computers but i rarely use them, that pentium pro believe it or not it's actually valuable and sought after by collectors (see vogons). Pentium pros were not very good at 16 bit applications but that ancient version was adequate for a pentium pro BTW.
invictius
Posts: 393
Joined: Fri Aug 03, 2012 6:44 am

Re: Pentium pro 180mhz struggling where a p133 doesn't

Post by invictius »

Graf Zahl wrote:Why are you trying to run ZDoom on hardware it was never made for? These things were old garbage already when that version got released.
I thought the community is famous for having pc's that are 10 years older than the average consumer? Though I keep forgetting that this version is from 2003 and not 2000 (played the very first zdoom tech demo on a cyrix 200)
User avatar
Rachael
Admin
Posts: 13089
Joined: Tue Jan 13, 2004 1:31 pm
Preferred Pronouns: She/Her

Re: Pentium pro 180mhz struggling where a p133 doesn't

Post by Rachael »

Just because the community has people in it who have old PC's doesn't mean such people are numerous.

Let me be clear about this. Discussions of old PC's and getting ZDoom to run on them are NOT a forbidden topic. It's just a topic that many of us lack an interest in - but for those that do, you're free to discuss it all you want. Just don't expect official support from the GZDoom team for it.

Koverhbarc's ban was more happenstance on this topic than directly related to it. It was his attitude that got him forced out. This is not a taboo subject and I really would appreciate it if we stopped trying to treat it like one. Thank you.
User avatar
drfrag
Vintage GZDoom Developer
Posts: 3111
Joined: Fri Apr 23, 2004 3:51 am
Location: Spain

Re: Pentium pro 180mhz struggling where a p133 doesn't

Post by drfrag »

I've checked it and 1.23 beta already used fmod, so i was wrong after all. No benefit using that version instead of the much more modern 2.1.x. If they are still too slow for you you'd better use 1.22 then.

Return to “Legacy Discussion”