[Fixed] MP3 and MOD music borked (again) this time in 51

Bugs that have been investigated and resolved somehow.

Moderator: GZDoom Developers

MP3 and MOD music borked (again) this time in 51

Postby Enjay » Thu Oct 30, 2003 12:25 pm

Just tried a few MP3 files, both in a WAD and directly from the command line - no music. Tried RotGS (which has a mod), again no music. Normal Doom2 music plays fine.

Tested with the debug version of 51 you sent a couple of days ago and it works, with the same fmod.dll file, so it's something that cropped up between those 2 versions (Something to do with the new music check?)
User avatar
Enjay
Everyone is a moon, and has a dark side which he never shows to anybody. Twain
 
 
 
Joined: 15 Jul 2003
Location: Scotland

Postby bimshwel » Thu Oct 30, 2003 1:02 pm

What the bork?!
User avatar
bimshwel
only as old as I feel, and I feel like dirt
 
Joined: 15 Jul 2003
Location: misplaced
Discord: bimshwel #7516

Postby randi » Thu Oct 30, 2003 2:51 pm

Oops. I was ignoring lumps larger than 1k instead of ones smaller than 1k.
User avatar
randi
Site Admin
 
Joined: 09 Jul 2003

Postby HotWax » Thu Oct 30, 2003 3:09 pm

Remember, Randy, the alligator eats the LARGER number. :) ... Or the frog who's just trying to get home. What a jerk.
User avatar
HotWax
Do what you must, and pay the price later.
 
Joined: 18 Jul 2003
Location: Idaho Falls, ID

Postby Xaser » Thu Oct 30, 2003 6:03 pm

randy wrote:Oops. I was ignoring lumps larger than 1k instead of ones smaller than 1k.


Heh. That's the funniest thing I've heard all day! :)
User avatar
Xaser
anarchivist
 
 
 
Joined: 20 Jul 2003

Postby Cyb » Thu Oct 30, 2003 6:51 pm

omg I am teh leet, I fix0red it!

[no more link]

in the zdoom tradition I used a non-zip form of compression as well

edit: k 52 was out last night :P
Cyb
 
Joined: 15 Jul 2003


Return to Closed Bugs

Who is online

Users browsing this forum: No registered users and 0 guests