"Show ENDOOM screen" option only appears on Windows

Bugs that have been investigated and resolved somehow.

Moderator: GZDoom Developers

Forum rules
Please don't bump threads here if you have a problem - it will often be forgotten about if you do. Instead, make a new thread here.
User avatar
phantombeta
Posts: 1982
Joined: Thu May 02, 2013 1:27 am
Graphics Processor: nVidia with Vulkan support

"Show ENDOOM screen" option only appears on Windows

Post by phantombeta »

Exactly what it says on the thread title. While the ENDOOM screen was made crossplatform, the Windows gating on the menu option wasn't removed, so it can only be changed through the console or editing the INI.
The fix is to simply remove the "IfOption(Windows)" block around the "Show ENDOOM screen" option.

Return to “Closed Bugs”