[Fixed] Crash when trying to display graphical HUD message

Bugs that have been investigated and resolved somehow.

Moderator: GZDoom Developers

Crash when trying to display graphical HUD message

Postby Talon1024 » Thu May 27, 2021 2:32 pm

GZDoom builds after the 4.6.0 release crash when trying to display a graphical HUD message. Here's a simple example WAD.
Talon1024
 
 
 
Joined: 27 Jun 2016
Github ID: Talon1024
Operating System: Debian-like Linux (Debian, Ubuntu, Mint, etc) 64-bit
Graphics Processor: nVidia with Vulkan support

Re: Crash when trying to display graphical HUD message

Postby vsonnier » Fri May 28, 2021 1:18 am

Ah ! same problem as reported here : https://github.com/coelckers/gzdoom/issues/1396

This just started after the 'font overhaul' commit.
vsonnier
 
Joined: 11 Apr 2019
Github ID: vsonnier
Operating System: Windows 10/8.1/8/201x 64-bit
Graphics Processor: nVidia with Vulkan support

Re: Crash when trying to display graphical HUD message

Postby Graf Zahl » Fri May 28, 2021 2:47 am

fixed
User avatar
Graf Zahl
Lead GZDoom+Raze Developer
Lead GZDoom+Raze Developer
 
Joined: 19 Jul 2003
Location: Germany

Re: Crash when trying to display graphical HUD message

Postby vsonnier » Fri May 28, 2021 1:25 pm

Works for me, thanks Graf.
vsonnier
 
Joined: 11 Apr 2019
Github ID: vsonnier
Operating System: Windows 10/8.1/8/201x 64-bit
Graphics Processor: nVidia with Vulkan support


Return to Closed Bugs

Who is online

Users browsing this forum: No registered users and 0 guests