[Duplicate] very fatal error when loading Golden Souls 3 hub map

Bugs that have been investigated and resolved somehow.

Moderator: GZDoom Developers

very fatal error when loading Golden Souls 3 hub map

Postby Delfino Furioso » Mon May 24, 2021 8:50 am

Hello, I was using GS3 to test the performance of gzdoom-gles on my system.
The game loads up just fine and I'm able to play through the tutorial map.
When I try to load the "GSHUB" map, however, gzdoom-gles crashes.

I've tried again using a minimal setup in order to avoid any incompatibility with other pwads and the problem persists.

My system:
- win10 64 bit enterprise 21H2
- Intel(R) Core(TM) i7-8565U CPU
- Intel(R) UHD Graphics 620 (driver: 27.20.100.8681) + Nvidia Geforce MX 110 (driver: 457.63)
- 16GB of ram

I've attached two files:
- CrashReport.zip is generated during gameplay (when triggering the map transition at the end of the tutorial map)
- CrashReport2.zip is generated when loading the map manually using the map console command
- CrashReport3.zip the same as before but running the game using the Nvidia GPU


I'll try to perform the same tests on my other machines and will report on them later.
You do not have the required permissions to view the files attached to this post.
User avatar
Delfino Furioso
 
Joined: 27 Mar 2021

Re: very fatal error when loading Golden Souls 3 hub map

Postby emile_b » Mon May 24, 2021 1:58 pm

Thanks, same bug as this:
viewtopic.php?f=363&t=72386

Probably worth doing a 'b' release just for this, it is very serious bug and will causes crashes whenever custom texture shaders are used.
emile_b
 
Joined: 22 Sep 2019
Operating System: Windows 10/8.1/8/201x 64-bit
Graphics Processor: nVidia (Modern GZDoom)


Return to Closed Bugs

Who is online

Users browsing this forum: No registered users and 0 guests