[Won't change] [3.87c] OptionsMenuSimple is not extendable

Bugs that have been investigated and resolved somehow.

Moderator: GZDoom Developers

[3.87c] OptionsMenuSimple is not extendable

Postby Zhs2 » Thu Apr 01, 2021 8:26 am

Image

Meanwhile, this options menu is perfectly extendable in GZDoom, which I happened to take advantage of when releasing my mod to increase visibility for the mod's options menu.
Last edited by Zhs2 on Wed Apr 07, 2021 12:23 pm, edited 1 time in total.
User avatar
Zhs2
Power of meh.
 
Joined: 07 Nov 2008
Location: Maryland, USA, but probably also in someone's mod somewhere
Operating System: Windows 10/8.1/8/201x 64-bit
Graphics Processor: ATI/AMD with Vulkan Support

Re: [3.87c] OptionsMenuSimple is not extendable

Postby Graf Zahl » Thu Apr 01, 2021 10:44 am

LZDoom does not have the simple options menu, so it is not surprising you cannot extend it.
User avatar
Graf Zahl
Lead GZDoom+Raze Developer
Lead GZDoom+Raze Developer
 
Joined: 19 Jul 2003
Location: Germany

Re: [3.87c] OptionsMenuSimple is not extendable

Postby drfrag » Wed Apr 07, 2021 2:53 am

Precisely that and 3.87 was released before 4.5.0 too. And i won't add more hacks to make mods compatible, i'm mostly doing bugfixes now.
User avatar
drfrag
Os voy a romper a pedazos!
Vintage GZDoom Developer
 
Joined: 23 Apr 2004
Location: Spain
Discord: drfrag#3555
Github ID: drfrag666


Return to Closed Bugs

Who is online

Users browsing this forum: No registered users and 0 guests