[Closed] Warping/Glitching Scrolling Wall Texture

Bugs that have been investigated and resolved somehow.

Moderator: GZDoom Developers

Warping/Glitching Scrolling Wall Texture

Postby Hellser » Thu Feb 11, 2021 2:19 pm

To get a few things out of the way:
Using Vulkan, True Color Software -- the problem is still persistent under Doom Software. I'm playing the Lost Episode wad with Smooth Weapons Enhanced. Just covering my basis first.

I ran across this problem:


I tried to get all the angles I can in the clip. I don't think the wad is doing anything crazy with the scrolling effect. Not to my knowledge anyways. This was spotted under a July 2020 DRD Build of 4.5 and confirmed with today's (February 11th, 2021) 4.6 DRD Build.

Also, everything is fine with the Hardware renderer. It's just Carmack's.

The map is E5M3, coordinates are as follows: X: 2473, Y: 587, Z: 96
User avatar
Hellser
Remember Citadel
Global Moderator
 
Joined: 25 Jun 2006
Location: Citadel Station
Discord: Hellser#8156
Operating System: Windows 10/8.1/8/201x 64-bit
OS Test Version: No (Using Stable Public Version)
Graphics Processor: ATI/AMD with Vulkan Support

Re: Warping/Glitching Scrolling Wall Texture

Postby dpJudas » Sun Feb 14, 2021 12:22 pm

I'm not able to reproduce this. Maybe it was fixed by the dancing sprites fix a few days ago?
dpJudas
 
 
 
Joined: 28 May 2016

Re: Warping/Glitching Scrolling Wall Texture

Postby drfrag » Mon Feb 15, 2021 2:02 pm

Same here.
User avatar
drfrag
Os voy a romper a pedazos!
Vintage GZDoom Developer
 
Joined: 23 Apr 2004
Location: Spain
Discord: drfrag#3555
Github ID: drfrag666

Re: Warping/Glitching Scrolling Wall Texture

Postby Hellser » Mon Feb 15, 2021 6:56 pm

Not sure what was up then, it's fixed with the latest build. Thanks for looking into this though. :)
User avatar
Hellser
Remember Citadel
Global Moderator
 
Joined: 25 Jun 2006
Location: Citadel Station
Discord: Hellser#8156
Operating System: Windows 10/8.1/8/201x 64-bit
OS Test Version: No (Using Stable Public Version)
Graphics Processor: ATI/AMD with Vulkan Support


Return to Closed Bugs

Who is online

Users browsing this forum: No registered users and 0 guests