[Duplicate] Thing_ProjectileAimed not working correctly

Bugs that have been investigated and resolved somehow.

Moderator: GZDoom Developers

Thing_ProjectileAimed not working correctly

Postby KVELLER » Tue Jan 08, 2019 7:45 pm

(Tested on g3.7.1 and g3.8pre-72-g3b77e2db6)

Projectiles spawned through Thing_ProjectileAimed won't move at all. I've attached a small demo map to replicate the issue.
Attachments
ProjectileAimedTest.zip
(1.21 KiB) Downloaded 5 times
User avatar
KVELLER
 
Joined: 09 Feb 2017

Re: Thing_ProjectileAimed not working correctly

Postby phantombeta » Tue Jan 08, 2019 7:55 pm

I'm pretty sure this is a duplicate of this report.
User avatar
phantombeta
In the meadow of sinful thoughts, every flower's a perfect one
 
Joined: 02 May 2013
Location: The United Soviet Socialist Dictatorship of Hueland
Discord: phantombeta#2461
Twitch ID: phantombeta_
Github ID: Doom2fan
Operating System: Windows 10/8.1/8 64-bit
Graphics Processor: nVidia with Vulkan support

Re: Thing_ProjectileAimed not working correctly

Postby KVELLER » Tue Jan 08, 2019 8:23 pm

Ah, damn, should've checked. I'm very sorry for that! It's my first time reporting a bug.
User avatar
KVELLER
 
Joined: 09 Feb 2017

Re: Thing_ProjectileAimed not working correctly

Postby Rachael » Wed Jan 09, 2019 8:21 am

KVELLER wrote:Ah, damn, should've checked. I'm very sorry for that! It's my first time reporting a bug.

Don't be.

It's always better to have a dupe than no report at all.
User avatar
Rachael
Webmaster
 
Joined: 13 Jan 2004
Discord: Rachael#3767
Twitch ID: madamerachelle
Github ID: madame-rachelle


Return to Closed Bugs

Who is online

Users browsing this forum: No registered users and 1 guest