[Not a ZDoom bug] Massmouth 1 bug

Bugs that have been investigated and resolved somehow.

Moderator: GZDoom Developers

Forum rules
Please don't bump threads here if you have a problem - it will often be forgotten about if you do. Instead, make a new thread here.
User avatar
HotWax
Posts: 10002
Joined: Fri Jul 18, 2003 6:18 pm
Location: Idaho Falls, ID

Massmouth 1 bug

Post by HotWax »

Third mission (the one with the %!@#% annoying bats), while fighting bats I was dumped to console with the error message:

P_SwitchAttackDir called with no target.

or something like that....
Mighty Duck X-treme
Posts: 272
Joined: Tue Jul 15, 2003 5:48 pm
Location: Chesterfield, Missouri

Post by Mighty Duck X-treme »

Really?

Massmouth 1 might be quite too old for the current version of ZDoom

*EDIT: Scratch that, Cyb says it all*
Last edited by Mighty Duck X-treme on Thu Jul 24, 2003 7:16 pm, edited 1 time in total.
Cyb
Posts: 912
Joined: Tue Jul 15, 2003 5:12 pm

Post by Cyb »

the original one was created a while ago for zdoom 1.17, but it works with 1.22, however I released a newer version (I actually updated it again a couple days ago) that works fully in 2.0: http://www.doomworld.com/idgames/index.php?id=11738
(btw the bats are a lot easier in this version)
User avatar
Xaser
 
 
Posts: 10771
Joined: Sun Jul 20, 2003 12:15 pm

Post by Xaser »

I got the exact same error HotWax did. However, I loaded the game and it worked fine. Those bats are the main reason why I *HATE* That Level.
User avatar
randi
Site Admin
Posts: 7728
Joined: Wed Jul 09, 2003 10:30 pm

Post by randi »

So it doesn't sound like a ZDoom bug, then.

Return to “Closed Bugs”