[Not a bug] Door Trigger-Bug on 2.0.60

Bugs that have been investigated and resolved somehow.

Moderator: GZDoom Developers

Door Trigger-Bug on 2.0.60

Postby Deathmatcher » Thu Dec 11, 2003 12:21 pm

I discovered a rather nasty bug while playing my MegaWad-Demo of
DTS-T (http://www.dtst.de.vu) with ZDoom Version 2.0.60

I have a switch which triggers a door with Special 63 a couple of sectors away (open door, closes after 5 seconds, repeatable).

This switch does not work on 2.0.60. No effect upon use, no grafics change, door doens't open.

It was fine on 2.0.53, though!

I hope it will be fixed soon.
User avatar
Deathmatcher
 
Joined: 11 Dec 2003

Postby randi » Thu Jan 08, 2004 3:51 pm

Where exactly is the problem area in your wad? It worked fine in a simple test level I made (two rooms and one door).
User avatar
randi
Site Admin
 
Joined: 09 Jul 2003

Postby Graf Zahl » Thu Jan 08, 2004 4:03 pm

There is only one switch type 63 in this WAD. It's in MAP05 at coordinate (1536,3704) and it works fine for me.
User avatar
Graf Zahl
Lead GZDoom+Raze Developer
Lead GZDoom+Raze Developer
 
Joined: 19 Jul 2003
Location: Germany

Postby randi » Thu Jan 08, 2004 4:23 pm

Thanks, I found it. It works fine for me too, so I think it's safe to label this as "not a bug," but hopefully Deathmatcher will post more if he has anything to add.
User avatar
randi
Site Admin
 
Joined: 09 Jul 2003


Return to Closed Bugs

Who is online

Users browsing this forum: No registered users and 0 guests