Brightmaps not working

Moderator: GZDoom Developers

Forum rules
Please construct and post a simple demo whenever possible for all bug reports. Please provide links to everything.

If you can include a wad demonstrating the problem, please do so. Bug reports that include fully-constructed demos have a much better chance of being investigated in a timely manner than those that don't.

Please make a new topic for every bug. Don't combine multiple bugs into a single topic. Thanks!

Brightmaps not working

Postby Thfpjct » Fri Sep 06, 2019 9:27 pm

I've been Modding GZDoom for a little while, and i notice that in versions like 3.5 to 3.9 the brightmaps just don't work.
You could say that is my Graphics card that is the problem, but i Doubt, in the 2.2 version of GZDoom they still wok just fine, even in other source ports like Crispy Doom and ZDoom they still working just fine.
Thfpjct
 
Joined: 18 Jul 2019
Operating System: Windows Vista/7 32-bit
Graphics Processor: Intel (Legacy GZDoom)

Re: Brightmaps not working

Postby Graf Zahl » Sat Sep 07, 2019 1:01 am

First, there has never been a 3.9 version. Second, what kind of graphics card do you have?
BTW, ports like Crispy Doom and ZDoom do not have brightmaps, so they cannot work there. All they can do is use colormaps with special fullbright colors.
User avatar
Graf Zahl
Lead GZDoom Developer
Lead GZDoom Developer
 
Joined: 19 Jul 2003
Location: Germany

Re: Brightmaps not working

Postby Thfpjct » Sun Sep 08, 2019 2:51 pm

Intel Hd Graphics. i don't think the graphics card is the problem because it is working in GZDoom 2.2, but if it is: fuck.
Thfpjct
 
Joined: 18 Jul 2019
Operating System: Windows Vista/7 32-bit
Graphics Processor: Intel (Legacy GZDoom)


Return to OpenGL Renderer Bugs

Who is online

Users browsing this forum: No registered users and 1 guest