GZDoom 4.8.1+ doesn't launch, 4.8.0 does

Need help running G/Q/ZDoom/ECWolf/Zandronum/3DGE? Did your computer break? Ask here.

Moderator: GZDoom Developers

bLUEbYTE
Posts: 132
Joined: Fri Nov 15, 2019 4:28 am
Graphics Processor: Intel with Vulkan Support
Location: Australia

GZDoom 4.8.1+ doesn't launch, 4.8.0 does

Post by bLUEbYTE »

Both 4.8.1 and 4.8.2 fail to start and crash to desktop with no error shown on the startup console. The last message printed is

Code: Select all

player 1 of 1 (1 nodes)
4.8.0 does start fine with the same .ini. I noticed the Vulkan backend updates in 4.8.1, so I'm guessing that this is related to these recent changes.

OS: Windows 11
CPU: intel i3 12100
GPU: Radeon RX 6600, latest drivers v 22.6.1

my .ini:
Spoiler:
dpJudas
 
 
Posts: 2861
Joined: Sat May 28, 2016 1:01 pm

Re: GZDoom 4.8.1+ doesn't launch, 4.8.0 does

Post by dpJudas »

Does it launch if you use the OpenGL backend?
bLUEbYTE
Posts: 132
Joined: Fri Nov 15, 2019 4:28 am
Graphics Processor: Intel with Vulkan Support
Location: Australia

Re: GZDoom 4.8.1+ doesn't launch, 4.8.0 does

Post by bLUEbYTE »

dpJudas wrote:Does it launch if you use the OpenGL backend?
0,1 or 2 in vid_preferbackend made no difference.

Return to “Technical Issues”