I keep getting particles on my screen, but only in DM.

Need help running G/Q/ZDoom/ECWolf/Zandronum/3DGE? Did your computer break? Ask here.

Moderator: GZDoom Developers

I keep getting particles on my screen, but only in DM.

Postby yum13241 » Sun Dec 12, 2021 7:31 am

These white particles are spawning in for NO reason all over my screen, around my character, even while chasecaming, but the effect only surrounds the character. This only happens in DM. I would prefer NOT to nuke my ini.

My INI:
gzdoom_portable.ini
You do not have the required permissions to view the files attached to this post.
yum13241
 
Joined: 10 May 2021
Discord: yum13241#8226
Github ID: yum13241
Operating System: Windows 10/8.1/8/201x 64-bit
OS Test Version: No (Using Stable Public Version)
Graphics Processor: Intel (Modern GZDoom)

Re: I keep getting particles on my screen, but only in DM.

Postby wildweasel » Sun Dec 12, 2021 12:17 pm

I suspect what you're seeing is the effect of cl_respawninvuleffect - set that to 0 and it should go away.
User avatar
wildweasel
from a different perspective.
Moderator Team Lead
 
Joined: 15 Jul 2003

Re: I keep getting particles on my screen, but only in DM.

Postby yum13241 » Wed Dec 15, 2021 4:51 am

wildweasel wrote:I suspect what you're seeing is the effect of cl_respawninvuleffect - set that to 0 and it should go away.


Unknown command cl_respawninvuleffect


Keep in mind I originally copy pasted my config from Zandronum (Yes, IK this is a very bad idea).
yum13241
 
Joined: 10 May 2021
Discord: yum13241#8226
Github ID: yum13241
Operating System: Windows 10/8.1/8/201x 64-bit
OS Test Version: No (Using Stable Public Version)
Graphics Processor: Intel (Modern GZDoom)

Re: I keep getting particles on my screen, but only in DM.

Postby wildweasel » Wed Dec 15, 2021 10:28 am

Then, I'm sorry, but you will probably need to start a new INI file. I can't figure out what other setting it could be.
User avatar
wildweasel
from a different perspective.
Moderator Team Lead
 
Joined: 15 Jul 2003

Re: I keep getting particles on my screen, but only in DM.

Postby yum13241 » Thu Dec 16, 2021 2:38 am

wildweasel wrote:Then, I'm sorry, but you will probably need to start a new INI file. I can't figure out what other setting it could be.



So be it...

(This is what I get for being lazy AF, well deserved.)

Edit: Even after trashing my INI and starting over, I STILL get those goddamn particles, just less noticeable. Maybe cuz i did it on my Linux laptop...


2nd edit: goes away on windows laptop... (i tested by doing "map map01 dm", but on my linux laptop i used the alias called "solodm", maybe my dmflags are screwing it?) [even without nuking my ini, i think it's something else]. 3rd edit: AHAHA! it was the broken respawn protection setting which doesnt protect you!
yum13241
 
Joined: 10 May 2021
Discord: yum13241#8226
Github ID: yum13241
Operating System: Windows 10/8.1/8/201x 64-bit
OS Test Version: No (Using Stable Public Version)
Graphics Processor: Intel (Modern GZDoom)


Return to Technical Issues

Who is online

Users browsing this forum: No registered users and 1 guest