Page 1 of 1

Gzdoom has been going very very slow for me.

PostPosted: Mon May 24, 2021 5:08 pm
by beemust47
Since Gzdoom 4.5.0, everytime i start up Gzdoom everything is incredibly slow, even when i'm just on the menu, to the point where it's unplayable. This only seems to happen on Gzdoom 4.5.0 and Gzdoom 4.6.0, been using 4.4.0 for a really long time and never had an issue. While messing around, i found out that when i open the task manager and open up the details for gzdoom it has a really low priority. I tried setting it back to normal, and it either reverts back to low or nothing changes. I restart gzdoom, and it's back to low priority. Could this mean something?

I wonder if anyone else has had this issue? Does anybody have any idea what it could be?

Re: Gzdoom has been going very very slow for me.

PostPosted: Mon May 24, 2021 6:30 pm
by wildweasel
We're going to need more information, like your full system specs. It might also help if you attached your current INI file, and then check what happens with a fresh one.

As far as GZDoom's process priority, no, that's a red herring. GZDoom automatically shifts to Low priority when it is not the active window.

Re: Gzdoom has been going very very slow for me.

PostPosted: Mon May 24, 2021 8:28 pm
by beemust47
Lemme see...

Processor: Intel(R) Pentium(R) @ 2.16GHz
RAM: 4.00 GB
x64-based Processor

Is this good enough? I copied what looked relevant from my settings.

There may or may not be much to look at in my .ini file, i've downloaded and deleted gzdoom many times while messing around, but i'll attach it anyways.