Page 1 of 1

[user error] 4.6.0 won't run after install

PostPosted: Sat May 22, 2021 3:44 pm
by Matt
EDIT: It seems to be fine now, but I'm running into a totally unrelated problem -_- Will make a new post if I'm not able to resolve it.


On Debian stable

Code: Select allExpand view
m@compname:~/downloads$ sudo gdebi gzdoom_4.6.0_amd64.deb
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reading state information... Done

OpenGL version of ZDoom.
Do you want to install the software package? [Y/N]:y
/usr/bin/gdebi:113: FutureWarning: Possible nested set at position 1
  c = findall("[[(](\S+)/\S+[])]", msg)[0].lower()
Selecting previously unselected package gzdoom.
(Reading database ... 629214 files and directories currently installed.)
Preparing to unpack gzdoom_4.6.0_amd64.deb ...
Unpacking gzdoom (4.6.0) ...
Setting up gzdoom (4.6.0) ...
Processing triggers for desktop-file-utils (0.23-4) ...
Processing triggers for mime-support (3.62) ...
m@compname:~/downloads$ gz
gzdoom  gzexe   gzip   
m@compname:~/downloads$ gz
gzdoom  gzexe   gzip   
m@compname:~/downloads$ gzdoom
bash: /home/m/bin/gzdoom: No such file or directory

Re: 4.6.0 won't run after install

PostPosted: Sat May 22, 2021 3:45 pm
by Rachael
What distro version are you using?

Re: 4.6.0 won't run after install

PostPosted: Sat May 22, 2021 3:52 pm
by Matt
It used to be CrunchBang but after #! died I just got rid of the repositories specific to it and have been treating it as Debian Stable since.

EDIT: I think it's just me not getting rid of this shortcut properly. I am now correctly..... getting a brand new error message that seems to be related to software compatibility which also confirms I'm running the installed 4.6.0.