Page 1 of 1

Slade3 map editor laggy

PostPosted: Thu Jul 30, 2020 12:49 am
by Rickz
I moved to windows 10(64 bits) a couple months ago and i decided to come back to doom mods. So i installed Slade3 and GZDoom Builder(my pc is way too bad for Ultimate DB). Then i had some issues on GZDB so i tried to go into slade to see if the issue was only on GZDB. And the map editor was REALLY laggy, the 2d view was kinda ok but the 3d was way too laggy, i tried the 32 bit and 64 bit versions of both beta and stable versions and it was still laggy. When i used windows 7 (32 bits) it was not laggy. Can anyone plz help me?

Re: Slade3 map editor laggy

PostPosted: Thu Jul 30, 2020 9:48 am
by wildweasel
If your Windows 10 upgrade is that recent, you might check to make sure that the upgrade didn't uninstall whatever video driver you had before.

Re: Slade3 map editor laggy

PostPosted: Thu Jul 30, 2020 9:13 pm
by Rickz
wildweasel wrote:If your Windows 10 upgrade is that recent, you might check to make sure that the upgrade didn't uninstall whatever video driver you had before.

Just checked and i dont think its that problem

Re: Slade3 map editor laggy

PostPosted: Fri Jul 31, 2020 2:23 pm
by Redneckerz
Rickz wrote:
wildweasel wrote:If your Windows 10 upgrade is that recent, you might check to make sure that the upgrade didn't uninstall whatever video driver you had before.

Just checked and i dont think its that problem

What are the specifications of your machine in terms of CPU, RAM, and video card?

Re: Slade3 map editor laggy

PostPosted: Fri Jul 31, 2020 6:04 pm
by Rickz
Redneckerz wrote:
Rickz wrote:
wildweasel wrote:If your Windows 10 upgrade is that recent, you might check to make sure that the upgrade didn't uninstall whatever video driver you had before.

Just checked and i dont think its that problem

What are the specifications of your machine in terms of CPU, RAM, and video card?


CPU: Intel Celeron CPU 847 1.10GHz
RAM: 4GB
GPU: Intel HD Graphics

Its very crappy but slade did not lag when i used windows 7.