Page 1 of 1

GZDoom doesn't find custom WAD files

PostPosted: Tue Jan 14, 2020 3:17 am
by Alice Gannerhall
Hi, I'm new!

Years ago I played on old version of ZDoom. I had a whole bunch of custom WADs.
Now I downloaded GZDoom 4.3.1 and the Doom shareware, Doom II, Plutonia Experiment and TNT are running fine. However I copy-pasted my old custom WAD files into the GZDoom directory and can't access them.
The files look like this:

scythe2.wad
e1m8b.wad
circus2.wad
zenblack.wad

etc. etc. I also have .txt files to go along with the wad files. I copypasted everything into the same directory with the .exe file. When I run the .exe I get the welcome screen with the "select which IWAD to run" but listed are only Doom, Doom II, Plutonia and TNT and none of the custom WADs. How to get these custom WADs to appear in the selection?

Re: GZDoom doesn't find custom WAD files

PostPosted: Tue Jan 14, 2020 3:40 am
by Graf Zahl
You don't. It's an IWAD selection screen not a PWAD selection screen. For launching IWADs you have to use a launcher.

Re: GZDoom doesn't find custom WAD files

PostPosted: Tue Jan 14, 2020 4:41 am
by SerTapsaHenrick
Thanks! I downloaded ZDL and was able to add the WADs into it, but when I try to launch them I get the error message "Execution could not continue. Palette not found"

Re: GZDoom doesn't find custom WAD files

PostPosted: Tue Jan 14, 2020 9:29 am
by wildweasel
It sounds like you haven't told ZDL where your IWADs are at, or you're trying to load your addons as IWADs. The IWAD section is meant for the base game data, like doom2.wad. Your addons ought to go in the PWADs section on the left.

Re: GZDoom doesn't find custom WAD files

PostPosted: Tue Jan 14, 2020 9:49 am
by SerTapsaHenrick
Uhh, yeah, that was it. I was putting them in the IWAD section, now tried them into the left field and they work.

Thank you for your help!