[GZDoom] Weird yellow tint over the game screen? OpenGL

Need help running G/Q/ZDoom/ECWolf/Zandronum/3DGE? Did your computer break? Ask here.

Moderator: GZDoom Developers

[GZDoom] Weird yellow tint over the game screen? OpenGL

Postby Ian Worringham » Thu Aug 22, 2019 10:36 pm

Ok, I finally found a version of GZdoom that seems to suffer less slowdowns with my old AMD graphics card, which is 1.9.1. Problem is: running the Windows version inside Wine (this happens with other versions too) gives me this weird yellow tinting over the entire game screen. What would cause that and how to fix it? When I play LZdoom or QZdoom, this does not happen, it's specific to GZ.
PS: the native Linux version doesn't have this yellow tint problem, but it's easier for me testing various Windows versions in Wine than having to deal with dependency problems in Linux.
And making use of this thread while I'm here, do you guys recommend any other GZdoom versions to help with AMD slowdowns in general? In case you need examples of slowdowns, the very first Pirate Doom map, when I look inside the window, something about the chandeliers seem to cause slowness (even with dynamic lights turned off) Another map that can give you better notion of slowdown, is Pirate Doom's map49, right at the start you make U-turn to see this humongous castle, FPS instanly drops to 5 for me. Is there a way to fix these slowdowns? They happen in software renderer too. But it's weird it didn't happen on Windows, in this very same hardware.
Ian Worringham
 

Re: [GZDoom] Weird yellow tint over the game screen? OpenGL

Postby _mental_ » Sat Aug 24, 2019 12:46 am

Please post your hardware spec. What’s the graphics driver you are using?
Regarding yellow tint, I have no idea. Could you please explain what are those dependency problems you have?
_mental_
 
 
 
Joined: 07 Aug 2011


Return to Technical Issues

Who is online

Users browsing this forum: No registered users and 1 guest