PC Fans turn on but the PC itself doesn't

Need help running G/Q/ZDoom/ECWolf/Zandronum/3DGE? Did your computer break? Ask here.

Moderator: GZDoom Developers

Re: PC Fans turn on but the PC itself doesn't

Postby wildweasel » Wed Dec 12, 2018 2:31 pm

TDRR wrote:
drfrag wrote:That's very wrong, that led only means the motherboard works partially. Removing the heatsink could kill old cpus and even the motherboard, now they throttle and even turn off. On the other hand if there's a speaker or buzzer you'll get beeps when there's no ram installed.


Forgot to reply to this one. The speaker didn't beep so that wasn't helping, and the heatsink killing old CPUs is okay if you are fast enough (if the CPU heats up, quickly unplug your CPU/ turn off your PSU and that's it)

I would not put a lot of stock in this advice, as a CPU is a relatively expensive component to be almost literally playing with fire with.
User avatar
wildweasel
「お前はもうトースト」[you are already toast.]
Moderator Team Lead
 
Joined: 15 Jul 2003

Re: PC Fans turn on but the PC itself doesn't

Postby drfrag » Wed Dec 12, 2018 3:59 pm

Certain old cpus would burn in only a fraction of a second that's why the thermal protection circuit is built into the cpu itself, solutions built on the motherboard were too slow. Modern cpus would turn off inmediately. Also if the speaker is working you will get beeps without ram.
On the motherboard led it's there only to remind you to turn the power off.
User avatar
drfrag
I.R developer, I.R smart
Vintage GZDoom Developer
 
Joined: 23 Apr 2004
Location: Spain

Re: PC Fans turn on but the PC itself doesn't

Postby TDRR » Fri Dec 14, 2018 11:58 am

drfrag wrote:Certain old cpus would burn in only a fraction of a second that's why the thermal protection circuit is built into the cpu itself, solutions built on the motherboard were too slow. Modern cpus would turn off inmediately. Also if the speaker is working you will get beeps without ram.
On the motherboard led it's there only to remind you to turn the power off.


The speaker is working and i tested it using Doom and FreeDos which made it beep relatively loudly, but for some reason it didn't beep at all when i didn't have ram.

Makes sense, kind of weird my CPU heated up slowly. (Not too slow, like 15 seconds or so)
User avatar
TDRR
putting jelly on this hot dog
 
Joined: 11 Mar 2018
Location: Venezuela

Previous

Return to Technical Issues

Who is online

Users browsing this forum: No registered users and 2 guests