GZDoom 3.5.0 error

Need help running G/Q/ZDoom/ECWolf/Zandronum/3DGE? Did your computer break? Ask here.

Moderator: GZDoom Developers

GZDoom 3.5.0 error

Postby PersonalComp234 » Mon Jul 30, 2018 2:49 pm

Hey, so I downloaded this version (Modern branch, x64), but it keeps giving me this error when I try to open it:
"Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item."

Anything I can do to fix this?
User avatar
PersonalComp234
 
Joined: 13 Jul 2018
Location: Being shipped to your front door.
Discord: pc234#2015
Twitch ID: pc2345

Re: GZDoom 3.5.0 error

Postby AvzinElkein » Mon Jul 30, 2018 3:04 pm

PersonalComp234 wrote:Hey, so I downloaded this version (Modern branch, x64), but it keeps giving me this error when I try to open it:
"Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item."

Anything I can do to fix this?

It's probably a false positive due to your antivirus.
AvzinElkein
 
Joined: 17 Nov 2010
Discord: AvzinElkein#8621

Re: GZDoom 3.5.0 error

Postby PersonalComp234 » Mon Jul 30, 2018 3:23 pm

It's probably a false positive due to your antivirus.

My antivirus (Avast) didn't target anything at GZDoom, and this only happened for me on 3.5.0, not on the previous versions.
User avatar
PersonalComp234
 
Joined: 13 Jul 2018
Location: Being shipped to your front door.
Discord: pc234#2015
Twitch ID: pc2345

Re: GZDoom 3.5.0 error

Postby AvzinElkein » Mon Jul 30, 2018 3:24 pm

PersonalComp234 wrote:
It's probably a false positive due to your antivirus.

My antivirus (Avast) didn't target anything at GZDoom, and this only happened for me on 3.5.0, not on the previous versions.

I had the exact same problem; set CyberCapture to "allow me to decide".
AvzinElkein
 
Joined: 17 Nov 2010
Discord: AvzinElkein#8621

Re: GZDoom 3.5.0 error

Postby PersonalComp234 » Mon Jul 30, 2018 3:34 pm

Okay, I found the problem, I had hardened mode on and didn't know about it, since I also had silent mode on.
Thanks for your help anyways!
User avatar
PersonalComp234
 
Joined: 13 Jul 2018
Location: Being shipped to your front door.
Discord: pc234#2015
Twitch ID: pc2345


Return to Technical Issues

Who is online

Users browsing this forum: No registered users and 1 guest